Перейти к содержимому

Рекомендуемые сообщения

I have a bug in my client that all names of guns and all w-task descriptions (maybe some other stuff too) are in russian... any sugestions / fixes.(i already reinstalled client like 10 times);

 

Just reposting

  • Upvote 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

OK, so step by step:

 

  1. 5acd98ca81e39_userPressedKeyscreenshot(4112018100208AM).thumb.png.1d2a922ddf107f8403cb8d8f6e7d5a93.png.c7a99c93c9e36529f177e143011adfdf.png

This is caused because of lag. This shouldn't be permanent. Try server with smaller ping, or try again later. I had this bug even with 70-80 ping so I guess it's on servers.

 

       2. Half English, half Russian descriptions are relatively old bug. It started after servers were merged. Not only that, skills descriptions switched back to old ones, IIRC same goes for some W-Tasks.

There is nothing you can do in the Client, but don't forget about Wiki, knowledge goldmine which Kongregate Forum is, and this friendly community. Most info is pretty much up-to-date and easy to find, or you can ask us/me in PM.

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

A serious issue that i found!! my profile is on 100armor points and with clan(+20armor) i suppose to have 120 .. after i unlocked skill in clan and join in a deathmatch(not Hardcore) i still have 100 armor poitnts...And with this issue i'm thinking if it's worth to buy Headshot protection or special packet in weapon set 6 (clanwarbox, Headshot prot +10dmg 1250GP for 24 HOURS!!) if they are not working!! (they are too expensive for not working)... pls reply :) 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Also we have checked it in smaller level (39lvl 20 armor)  and in smaller level or smaller armor no issue there  ... 40 points with +20 of armor clan .. i did a reset in my pc and game and problem still here :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Hello everyone, I need some help, Im trying to play but the game stays at loading screen, seems like it doesnt downloads anything, stays at 0%, ive reseted my PC and modem and no luck, also i can browse normally any page form the internet just seems like the game cant acces the internet, i have excluded the game exe form firewall too, and deactivated temporarely the antivurus but still no luck. Hope someone can help me. 

Also when I went to the client page I cant download the exe just says waiting for the page to respond, was thinking on reinstalling but cant download the client either :(

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
16 hours ago, CW714701 said:

Hello everyone, I need some help, Im trying to play but the game stays at loading screen, seems like it doesnt downloads anything, stays at 0%, (...)

Opening CWClient as an administrator should fix it.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
On 19.04.2018 at 12:42 AM, CW1167381 said:

A serious issue that i found!! my profile is on 100armor points and with clan(+20armor) i suppose to have 120 .. after i unlocked skill in clan and join in a deathmatch(not Hardcore) i still have 100 armor poitnts... (...) Also we have checked it in smaller level (39lvl 20 armor)  and in smaller level or smaller armor no issue there  ... 40 points with +20 of armor clan ..

Is it only you or everyone in the clan is having this issue? If only you you can try to rejoin clan, if everyone then you have to contact devs.

Изменено пользователем FluffyBastard

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Пожалуйста, войдите для комментирования

Вы сможете оставить комментарий после входа



Войти сейчас

×